Archive: May, 2010

SharePoint 2010 Filter Pack

No comments May 16th, 2010

Some people have been looking to download this SharePoint 2010 prerequisite.  If you need it, here it is…

Filter Pack 2.0

Hyper-V Guest Virtual Machines Fail to Start on Dell Optiplex 960

10 comments May 1st, 2010

So, when I first started working for Microsoft, my manager approved an awesome Dell OptiPlex 960 with tons of RAM and CPU so that I would be able to have an AWESOME testng environment.  So…ummmm…over one year later…I am ready to start using it to actually do something.  I install Windows 2008 Server R2 Enterprise and I’m ready to start deploying my virtual machines, and what happens:

“VM Name” could not be initialized.

The virtual machine could not be started because the hypervisor is not running.

Here are the BIOS setting that I had to configure:

Restart the System, during the boot process, press F12, and select  “System Setup” to go set the BIOS parameters. Then do the below:

  1. Under Security -> Enable CPU XD ( aka Execute Disable)-> set to ON -> click “Apply”
  2. Under PerformanceVirtualization -> set to ON -> click “Apply”
  3. Under PerformanceVT for Direct I/O Access -> set to ON -> click “Apply”
  4. Under PerformanceTrusted Execution -> set to Off -> click “Apply”

 “Save & Exit,” power off the machine and remove the power plug for 30 secs, plug it back in, and power the system back on.

You should now be able to start your Virtual Machines from the Hyper-V console without error…